Tuesday, 30 December 2014

TNDJG:0007 Repair of Audio Technica ATM33a Microphone

The ATM33a from Audio Technica is a general purpose small diaphragm electret microphone. This style is also known as a "fixed-charge back plate" or a "permanently polarized condenser" microphone. The ATM33a has now been replaced with the AT8033 in the manufacturer's catalogue but there are very few (if any?) cosmetic or technical differences between the two.

These little mics have always offered quite good performance so I was saddened when one of mine started giving a low-level of hiss that rendered it essentially useless for anything professional. I thought I'd have a go at fixing it ...

Disassemble It

To open the microphone, first unscrew the lower barrel and slide it down as normal to reveal the battery compartment. Then, insert a sharp knife blade between the top of the decorative ring and the upper barrel so that this ring can be slid down to reveal the small screw that holds the two halves together. Unscrew that screw. Carefully pull out the transformer and PCB from the upper barrel and remove the insulation from the back of the PCB.

The decorative ring is not threaded so does not need to be rotated before it can be moved down, but it may be lightly tacked in place with some varnish and might need a bit of force to free it.
ATM33a Internal Components

Underside (mirror image) PCB plan.
ATM33a Integral Preamp PCB


I reverse engineered the circuit. The only gain stage is an NPN emitter-follower stage that buffers the high-Z signal from the FET in the electret to drive the output transformer primary.

You can see there is an additional FET that acts as a switch to alter the bias condition and hence the dynamic range depending on whether fantom power is available. When the 5 volt supply from the fantom is present, the P-FET switches off to increase the capsule's load resistance and reset its bias point.

The output transformer has five coloured connections: a primary and a centre-tapped secondary for extracting the fantom supply.

The output transformer.

The Potential Causes of Failure

The failure of nearly any component (except the transformer) could potentially cause a hiss. Fortunately all of the components are very cheap and readily available except for the transformer and the capsule. Therefore the only 'unfixable' fault is likely to be the capsule itself.

The first step, as always, is to check the DC operating point of the capsule's FET and the main NPN transistor when  both fed from fantom and battery supply and then to further check the level of hiss with the range-switch FET shorted. Shorting the range-switch FET eliminates it as a source of hiss without greatly altering the microphone's performance (except under high SPL). Further checks that should not effect performance are to try an additional bypass capacitor in parallel with each of the existing capacitors to see if that eliminates or reduces the hiss.

I measured the operating points as follows (table  values in volts)
Measurement Point   Battery Feed   Fantom Feed  
White Capsule 0.67 2.2
NPN Base 1.3 3.0
NPN Collector 1.4 4.4
NPN Emitter 0.78 2.4
Battery 1.6 -
Xformer-CT - 41.0
Fet Drain 0.003 1.5
Fet Gate - 5.0

The operating point voltages are all pretty much perfect and give no indication of the problem.

One mystery is how the diode in series with the fantom supply from the transformer centre-tap manages to drop 35 volts. Visually, it looks like a large and special diode but if it were a zener it would have to be in the other way around and then the mic would not work from 22 or 12 volt fantom supplies, so it appears to be a normal diode with a high intrinsic forward resistance. However, I decided not to investigate that any further. I just annotated it with a series resitance and a question mark in the schematic above.

Bypassing the FET did not alter the hiss. Adding an additional capacitor in parallel with each of the capacitors, one by one, did not fix it either.

The (unexpected) Fix

While examining the PCB the white output wire from the capsule broke away from the PCB.  I soldered it back straightaway.  This amazingly fixed the problem.  There was no longer any hiss and the microphone was working perfectly.  A nice property of the electret microphone (compared with a true condenser) is that all of the exposed circuitry is fairly low impedance and it is possible to work on the circuit board with only a little hum pickup.  So when I say 'perfectly' I mean without the troublesome hiss but with a little hum that was already present alongside the earlier hiss.  The hum is not present when the mic is fully assembled because of the shielding effect of the metal mic barrel.

Again I measured the operating point again with battery feed and noticed a small change: after the 'fix', the "White Capsule" output voltage was 0.66 on battery feed, a shift of 14 mV.  This indicated that the 6K2 resistor had been slightly duff and had been the source of the noise, but that heating it with the soldering iron, when reattaching the capsule output wire on the underside of the PCB had fixed it.  If. instead, the coupling capacitor (0.5 uF/50V) that is also soldered to that pad would have been faulty it is possibly less likely to have altered the DC operating point when heated.  I gave both components some physical abuse to see if the hiss would return, but it did not. To be on the safe side, the best way forward was to replace both the capacitor and the resistor.

The Happy End

After fitting the new components I reassembled the mic and left it running for a day to keep an eye on it.  All seems well now and let's hope it stays that way...  All the best for 2015, David J Greaves.